Twilio Update Incompatibility

Incident Report for Textline Status Page

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 15:16 PST

Monitoring

A fix has been applied and the situation is being monitored.
Posted Feb 18, 2026 - 14:09 PST

Identified

An update was recently applied to meet new Twilio 10DLC registrations which is causing intermittent errors in the application. The update is being rolled back until further analysis can be completed.
Posted Feb 18, 2026 - 14:07 PST
This incident affected: Textline Web Application and Telecommunications carrier (Twilio SMS).