Notifications Delayed

Incident Report for Textline Status Page

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 13:26 PDT

Monitoring

Problematic traffic has been cleared from system queues and all systems are operating normally.
Posted Jul 30, 2026 - 13:12 PDT

Identified

A burst in notification traffic has caused delays with email notification delivery. The cause has been identified and remediation is underway.
Posted Jul 30, 2026 - 13:01 PDT
This incident affected: Textline Web Application.