Announcement Issues
Incident Report for Textline Status Page
Resolved
This incident has been resolved.
Posted Aug 20, 2024 - 15:18 PDT
Investigating
We are investigating a minor issue reported by a few customers related to the Textline announcement feature.
Posted Aug 20, 2024 - 15:02 PDT
This incident affected: Textline Web Application.