Application Slow To Respond
Incident Report for Textline Status Page
Resolved
Fix has been implemented and the site is back to normal. The issue was related to a cloud provider change that was recently implemented. New alerting has been added to prevent future incidents related to this issue.
Posted Dec 02, 2024 - 11:37 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2024 - 11:02 PST
Investigating
We are currently investigating this issue.
Posted Dec 02, 2024 - 10:31 PST
This incident affected: Textline Web Application.