US East Coast - Internet Performance Issue

Incident Report for Textline Status Page

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 15:56 PDT

Update

We are continuing to investigate this issue.
Posted Aug 21, 2025 - 11:58 PDT

Investigating

Large scale providers in the greater Virginia area (a backbone of all U.S. based internet services) are experiencing significant network performance issues.

The Textline application is running within normal performance parameters, but web requests traversing the internet between the Textline application and users may be impacted.
Posted Aug 21, 2025 - 11:50 PDT
This incident affected: AWS rds-us-east-1 and Cloudflare Firewall.