Intermittent Infrastructure Issues

Incident Report for Textline Status Page

Resolved

This incident has been resolved. Some customers were experiencing issues with their conversation history not populating correctly. No data or messages were lost.
Posted May 08, 2024 - 15:37 PDT

Investigating

We are investigating an issue related to May 7, 2024, incident in which some data layers were out of sync. This issue is causing a handful of abnormal interface behaviors and lag for customers.
Posted May 08, 2024 - 11:36 PDT
This incident affected: Textline Web Application.