Login Issue

Incident Report for Textline Status Page

Resolved

The incident has been resolved with the root cause identified as of 9:30 AM PT on 6/9/26. A faulty database migration created a race condition for a subset of records, creating various errors across a minority of users. No messages were lost.
Posted Jun 09, 2026 - 09:21 PDT

Monitoring

Root cause analysis is ongoing but authorization issues have been resolved, per customer reports.
Posted Jun 08, 2026 - 12:50 PDT

Investigating

A small number of customers have reported an issue with authentication failures into the application and messages are not appearing as expected. The investigation is ongoing.
Posted Jun 08, 2026 - 11:22 PDT
This incident affected: Textline Web Application.