Database Load Issues

Incident Report for Textline Status Page

Resolved

Database tasks have been remapped to an isolated reader to handle peak load without application disruption.
Posted Sep 03, 2026 - 01:54 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 02, 2026 - 17:19 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2026 - 17:19 PDT

Identified

Textline is currently under extreme database load. Engineering is working to re-route load to resolve the issue.
Posted Sep 02, 2026 - 13:17 PDT
This incident affected: Textline Web Application.